搜索
查看: 33|回复: 0

SALSA LipSync Suite 2.1

[复制链接]
发表于 2019-11-29 15:57 | 显示全部楼层
  • 编辑器扩展 资源类别
  • 1.85 MB文件大小
详细规格
  • 百度云 下载方式

马上注册,尊享更多功能

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
This extension requires one license per seat
Requires Unity 5.6.0 or higher.
The SALSA LipSync v2 suite has been completely re-written to provide more flexibility, a much higher degree of perceived accuracy, and more advanced animation technologies for your character models. Mix and match blendshapes, transforms, sprites, textures, etc. to create unlimited viseme and emote expressions. Expression components can now be reused within and across modules without conflict. The Suite includes three product modules to simplify 2D/3D lipsync, eye/head movement, and emote expression projects:
SALSA LipSync
Simple Automated Lip Sync Approximation provides high quality, language-agnostic, lip sync approximation for your 2D and 3D characters. Audio dialog files are processed in real-time with our new look-ahead technology to reduce/eliminate timing lag. Audio processing works equally well with 2D or 3D audio configurations. You will get amazing results without labor intensive phoneme mapping or baking.
EmoteR
The emote randomization engine works alone or along-side SALSA and Eyes to drive random, emphasis-timed, repeating, or manual expression animations. Link with SALSA to add emphasis emotes with audio-based timing. Emotes are fired with priority over other expressions and seamlessly blend in and out using our new QueueProcessing technology to manage animation and overriding priority.
Eyes
This module focuses on eye, eyelid, and head animation and tracking. Allow your character model to randomly look around or configure her to focus on a target object with advanced micro-movements to eliminate static, robot-stare. Take control over vertical and horizontal saccade movements for more realism. And, if your model supports it, enable the new eyelid tracking option for the ultimate animation nuance.
Custom component inspectors enable code-free configuration options, while our simple API provides behind-the-scenes accessibility from any Unity supported scripting language.
Supports the latest STABLE releases of Unity (v5.6.0+).
NOTE: Some addons/integrations may require newer Unity versions.
Tested on Windows, Mac, Linux, Android, iOS, and Universal Windows Platform. WebGL lipsync is only supported when combined with our Amplitude asset.
游客,如果您要查看本帖隐藏内容请回复

未标题-15.jpg 47654.jpg 56345.jpg 45634.jpg

当他人从你分享的链接访问本页面时,你将获得金币奖励

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|不移之火 ( 辽ICP备14012629号)

GMT+8, 2019-12-10 06:19

Powered by DZ